#1 2015-02-13 00:35

TuDen
Пользователь

не работает Конструктор (WYSIWYG) в редакторе дизайна в старом скрипте

Подскажите, пожалуйста!roll
У меня перестал работать Конструктор (WYSIWYG) основной разметке в редакторе дизайна на старом скрипте......на витрине и продукте конструктор работает, а на основной разметке не работает, а именно - не открывается код блоков для изменения, не двигаются сами блоки...roll изменений я вроеде бы никаких не делал......как мог зацепитьт что-то жизненно важное - не поймуroll

Кто подскажет, куда смотреть? Как можно восстановить работоспособность, не сбрасывая настройки, а то вернуть все изменения будет тяжело...


Понимаю, что на форуме уже всё больше 5 скрипт обсуждается, но сам я на нем сайт пока настраиваю, а пользуюсь ещё старым, поэтому проблема более чем актуальнаsad

Неактивен

 

#2 2015-02-13 01:22

Merc
Пользователь

Re: не работает Конструктор (WYSIWYG) в редакторе дизайна в старом скрипте

Восстановить все можно, причина скорее всего в одном из блоков, который дает ошибку при загрузке Конструктора. Видел сообщения на форуме, что такое возникало например при попытке вставить javascript непосредственно в блок произвольного html.
Для того, чтобы понять, что это не баг всего сервера нужно попробовать сделать основной другую тему, если другая тема будет работать в Конструкторе, то значит нужно будет вручную править файл, index.html - в папке publicdata/ключ_база/../themes/ваша тема
Блоки начинаются с открывающей фигурной скобки, также и завершаются, например {cpt_custom_html code='n06f1pg8' overridestyle=':5rcjwy'}

Неактивен

 

#3 2015-06-27 11:48

DEKOKZ
Пользователь

Re: не работает Конструктор (WYSIWYG) в редакторе дизайна в старом скрипте

Добрый день форумчане

Такая же проблема
WA SS 309
конструктор глючит по полной, надо было добавить рекламку со ссылкой, добавил через произвольный html (код проверял в отдельном файле - 100% рабочий и законченный)
Вставил, подвинул куда надо, нажал на кнопку "сохранить шаблон" - и пипец (улетела основная разметка полностью)

нашел более раннюю версию index.php залил на сайт
вроде заработало, НО

конструктор в основной разметке не дает ничего редактировать, ни двигать ни добавлять

Подскажите где капать, плизззз

Неактивен

 

Board footer

Powered by PunBB